Info Favorites Register Log in
myArmoury.com Discussion Forums

Forum index Memberlist Usergroups Spotlight Topics Search
Forum Index > Off-topic Talk > Technical difficulty Reply to topic
This is a standard topic  
Author Message
Russ Ellis
Industry Professional




Joined: 20 Aug 2003
Reading list: 42 books

Posts: 2,607

PostPosted: Thu 04 May, 2006 12:26 pm    Post subject: Technical difficulty         Reply with quote

Before I go off bothering Nathan with this, I've noticed that my html included signature line no longer seems to be showing up. Is anyone else having that problem or did I just mess something up somewhere?
View user's profile Send private message
Nathan Robinson
myArmoury Admin


myArmoury Admin

PostPosted: Thu 04 May, 2006 1:10 pm    Post subject:         Reply with quote

You can turn it on/off per post if you want. You can also change what your default is, too.

You have the checkbox on this post that says "Attach my signature" turned OFF. That means that the signature for this post will not show up.

You can have that checkbox turned on, by default, for each new post you make by changing your preferences. There is an option that says "Always attach my signature" in your prefs. You've turned that off, for some reason. The default is to have it "on".

Go to your profile to change your prefs.

To have it show up in posts you've already posted, you have to make sure that the "Attach my signature" option was checked for that post.

.:. Visit my Collection Gallery :: View my Reading List :: View my Wish List :: See Pages I Like :: Find me on Facebook .:.
View user's profile Send private message Send e-mail Visit poster's website
Russ Ellis
Industry Professional




Joined: 20 Aug 2003
Reading list: 42 books

Posts: 2,607

PostPosted: Thu 04 May, 2006 1:19 pm    Post subject:         Reply with quote

Hmm... well it was even as you said Nathan, although it's a bit of a mystery as to why. I did change my email address lately but didn't mess with anything else. Oh well... problem resolved and thanks!
TRITONWORKS Custom Scabbards
View user's profile Send private message
Greyson Brown




Location: Windsor, Colorado
Joined: 22 Nov 2004
Reading list: 15 books

Posts: 790

PostPosted: Thu 04 May, 2006 2:54 pm    Post subject:         Reply with quote

I changed my e-mail address a while back and encountered the same thing. I just turned my signiture back on and things worked fine. That might be what caused your inconvenience as well. I had noticed that your sig wasn't there, but I thought it might have been a deliberate choice. Glad you got it working again.

-Grey

"So long as I can keep the path of honor I am well content."
-Sir Arthur Conan Doyle, The White Company
View user's profile Send private message


Display posts from previous:   
Forum Index > Off-topic Talk > Technical difficulty
Page 1 of 1 Reply to topic
All times are GMT - 8 Hours

View previous topic :: View next topic
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum






All contents © Copyright 2003-2018 myArmoury.com — All rights reserved
Discussion forums powered by phpBB © The phpBB Group
Switch to the Basic Low-bandwidth Version of the forum