Info Favorites Register Log in
myArmoury.com Discussion Forums

Forum index Memberlist Usergroups Spotlight Topics Search
Forum Index > myArmoury.com Features Talk > Suggestions, Requests and Support > Timeout problems? Reply to topic
This is a standard topic  
Author Message
Sander Marechal




Location: The Netherlands
Joined: 04 Dec 2009
Reading list: 17 books

Spotlight topics: 1
Posts: 671

PostPosted: Sat 14 May, 2011 4:40 am    Post subject: Timeout problems?         Reply with quote

Hi. For the last week and a half or so, I have been having some problems with timeouts when browsing the forums. Ocasionally, some threads will take very long to load. At other times they don't load at all and I get a timeout error. Mostly it's fine though. It'd say that every 1 out of 10-15 pageloads is problematic.

Are other people experiencing similar things or is this something at my end? I should note that I haven't had problems with other websites I frequent.

The Knights Hospitaller: http://www.hospitaalridders.nl
View user's profile Send private message Send e-mail Visit poster's website
Jean Thibodeau




Location: Montreal,Quebec,Canada
Joined: 15 Mar 2004
Likes: 50 pages
Reading list: 1 book

Spotlight topics: 5
Posts: 8,172

PostPosted: Sat 14 May, 2011 8:49 pm    Post subject: Re: Timeout problems?         Reply with quote

Sander Marechal wrote:
Hi. For the last week and a half or so, I have been having some problems with timeouts when browsing the forums. Ocasionally, some threads will take very long to load. At other times they don't load at all and I get a timeout error. Mostly it's fine though. It'd say that every 1 out of 10-15 pageloads is problematic.

Are other people experiencing similar things or is this something at my end? I should note that I haven't had problems with other websites I frequent.


So far I haven't seen any problems more than usual which is very low on average.

In any case I'm on a MAC using SAFARI as my browser and I'm not experiencing any problems currently.

You can easily give up your freedom. You have to fight hard to get it back!
View user's profile Send private message
Scott Hrouda




Location: Minnesota, USA
Joined: 17 Nov 2006
Likes: 15 pages
Reading list: 87 books

Posts: 643

PostPosted: Sun 15 May, 2011 12:36 pm    Post subject:         Reply with quote

I'm on a PC running MS Windows 8 and have experienced no problems at all.
...and that, my liege, is how we know the Earth to be banana shaped. - Sir Bedevere
View user's profile Send private message
Nathan Robinson
myArmoury Admin


myArmoury Admin

PostPosted: Sun 15 May, 2011 1:18 pm    Post subject:         Reply with quote

Just a head's up to say that any such issues are not related in any way to the computers or the software of the visitors of the site. They would be caused by server CPU utilization issues or by network congestion issues.

Regarding these two things, the graphs of server CPU utilization reveal no unusual spikes over the last 60 days.

Sander, the problem could be perhaps caused by something between you and the server: ie, network congestion, and a traceroute on your end when the issue is happening would be how you would troubleshoot that issue. There's a lot of hops between the server and the Netherlands.

One other thing to note is that given the time-stamp (4:40am PST) on the original post of this topic, Sander might be perhaps experiencing the slowdown around 4am PST while the database is being backed up. There's about a 10-15 minute window where the server is going to be slow for certain things while that giant database dump is happening.

.:. Visit my Collection Gallery :: View my Reading List :: View my Wish List :: See Pages I Like :: Find me on Facebook .:.
View user's profile Send private message Send e-mail Visit poster's website
Sander Marechal




Location: The Netherlands
Joined: 04 Dec 2009
Reading list: 17 books

Spotlight topics: 1
Posts: 671

PostPosted: Sun 15 May, 2011 2:21 pm    Post subject:         Reply with quote

Thanks Nathan. I'll keep track of the exact times when this occurs and see if it is indeed just around database backup time. You're correct that I was experiencing this issue around the time I started this thread. Also, oddly enough, I haven't had this issue since starting this thread.

A Heisenbug perhaps? Laughing Out Loud

The Knights Hospitaller: http://www.hospitaalridders.nl
View user's profile Send private message Send e-mail Visit poster's website


Display posts from previous:   
Forum Index > myArmoury.com Features Talk > Suggestions, Requests and Support > Timeout problems?
Page 1 of 1 Reply to topic
All times are GMT - 8 Hours

View previous topic :: View next topic
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum






All contents © Copyright 2003-2018 myArmoury.com — All rights reserved
Discussion forums powered by phpBB © The phpBB Group
Switch to the Basic Low-bandwidth Version of the forum