Info Favorites Register Log in
myArmoury.com Discussion Forums

Forum index Memberlist Usergroups Spotlight Topics Search
Forum Index > Off-topic Talk > Sword Forum International Reply to topic
This is a standard topic  
Author Message
Ralph Grinly





Joined: 19 Jan 2011

Posts: 328

PostPosted: Thu 24 Oct, 2019 1:26 pm    Post subject: Sword Forum International         Reply with quote

Is anyone else having difficulties in logging into SFI lately ? For the last few days I've not been able to access them. Apologies if this isn't the place to ask
View user's profile Send private message
Matthew Amt




Location: Laurel, MD, USA
Joined: 17 Sep 2003

Posts: 1,363

PostPosted: Fri 25 Oct, 2019 5:28 am    Post subject:         Reply with quote

Yeah, I saw it was "Not Found" yesterday, same thing today. Hasn't been much activity in a long time, but it would be a shame to lose all that information.

Matthew
View user's profile Send private message Send e-mail Visit poster's website
Glen A Cleeton




Location: Nipmuc USA
Joined: 21 Aug 2003

Posts: 1,902

PostPosted: Fri 25 Oct, 2019 6:45 pm    Post subject:         Reply with quote

Message Mark here,
https://www.facebook.com/SwordForum

He was not responding to email Tuesday
mark@swordforum.com

I hit his email within hours and then spent a couple of days messaging back and forth on FB. Sort of a Huh? Imagine that. Maybe it was the Server move,,,,,,,,,,,,,When was that?..............

Monday night apparently. He did respond to a thread the next day re missing posts.

"Can't duplicate that screen.........." "Chrome is evil" "No one else has complained"
On and on and I did admit to not being a guru but did confirm to him today that it affects many browsers, not just chrome.

www.swordforum.com should work for you.

http://www.swordforum.com/vb4/activity.php should work for you and is possibly the only portal Mark bookmarks.

Trying a bookmark for a specific subforum, or clicking on a thread link (posted or in a search) will get you the Not Found screen.

The old front pages long gone but reachable via archive.org

There is something in the coding that has redirected to spam in internet searches for years and that now times out, so my hunch is something in the coding. Backing out of the re-direct and clicking the search result worked until now.

Cheers
GC

not as peculiar as clicking a forum and getting the "This account has been suspended" Wink
View user's profile Send private message
Frank S.




Location: The Netherlands
Joined: 21 Dec 2017

Posts: 7

PostPosted: Sun 27 Oct, 2019 10:03 am    Post subject:         Reply with quote

When I try to visit SFI my virus scanner goes crazy. I've been getting that regularly for a couple of years now, so I no longer visit there.
View user's profile Send private message
Dan Howard




Location: Maitland, NSW, Australia
Joined: 08 Dec 2004

Spotlight topics: 2
Posts: 3,354

PostPosted: Sun 27 Oct, 2019 4:11 pm    Post subject:         Reply with quote

SFI is still there. The link has changed. Try this
http://www.swordforum.com/vb4/

SFI was maliciously hacked a while ago and, as a result, some virus checkers added SFI to their list of dangerous sites. It is fine now.

Author: Bronze Age Military Equipment, Pen and Sword Books
View user's profile Send private message
Glen A Cleeton




Location: Nipmuc USA
Joined: 21 Aug 2003

Posts: 1,902

PostPosted: Sun 27 Oct, 2019 4:29 pm    Post subject:         Reply with quote

Thanks Dan, bookmarks updated. A bunch of icons have gone absent on the full editor page. See the test section.
http://www.swordforum.com/vb4/showthread.php?...ost1235557

Cheers
GC
View user's profile Send private message
E.B. Erickson
Industry Professional



Location: Thailand
Joined: 23 Aug 2003

Posts: 444

PostPosted: Tue 29 Oct, 2019 5:57 am    Post subject:         Reply with quote

I've had no problems accessing SFI at all.
View user's profile Send private message Visit poster's website
Dan Howard




Location: Maitland, NSW, Australia
Joined: 08 Dec 2004

Spotlight topics: 2
Posts: 3,354

PostPosted: Tue 29 Oct, 2019 3:21 pm    Post subject:         Reply with quote

E.B. Erickson wrote:
I've had no problems accessing SFI at all.

It depends on your bookmark. If you linked to www.swordforum.com, you would be redirected to the forums and would have noticed no problem. If your bookmark linked directly to the forums then that stopped working about a week or so ago when it was changed to the one I noted above.

Author: Bronze Age Military Equipment, Pen and Sword Books
View user's profile Send private message


Display posts from previous:   
Forum Index > Off-topic Talk > Sword Forum International
Page 1 of 1 Reply to topic
All times are GMT - 8 Hours

View previous topic :: View next topic
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum






All contents © Copyright 2003-2019 myArmoury.com — All rights reserved
Discussion forums powered by phpBB © The phpBB Group
Switch to the Basic Low-bandwidth Version of the forum